[重要] iOS 7.0.6 緊急修復 SSL/TLS 連線存在的漏洞,強烈建議使用者更新!

0

每次iOS更新就是JB(越獄)使用者又要面臨重大選擇的時候了!因為更新了,一段時間可能都無法再JB,但這次的更新非常的重要!因為SSL/TLS是加密後傳輸資料的通訊方法,但SSL/TLS連線中存在著漏洞!!聽起來可能沒什麼,比喻說:原本傳輸信用卡資訊時,使用了SSL加密,當有心人士在您跟銀行的連線中擷取封包,封包解讀出來的內容會全部都是加密過的亂碼,但是,連線中存在漏洞,只要有心人士知道漏洞如何操作,對您跟銀行的連線動手腳,這下不得了了!您的信用卡資訊可能就會被隨意使用,或公開在網際網路上!雖然要做到知道取得您的封包,又要知道蘋果這次安全性漏洞的問題,整體來說是非常困難的,但如果您這次沒有更新修改過的iOS,就等於是給有心人士多一次的機會!如果您是越獄使用者,真的要好好評估是否更新了!

廣      告

 

iOS 7.0.6 更新支援裝置

  • iPhone 需要第四代或以上版本
  • iPod Touch 第五代(5th)
  • iPad 需要第二代或以上版本

 

iOS 7.0.6 更新說明

官方表示這個『安全性更新提供了 SSL 連線驗證的修復』!

iOS 7.0.6

 

 

本文作者

麥克風測試 1~ 2~ 3~ 1~ 2~ 3~

快來留言 ^_^